Author Topic: ERROR: Unable to send configuration email  (Read 3020 times)

Offline BakedCookies

  • Jr. Member
  • **
  • Posts: 6
  • Karma: +0/-0
    • View Profile
ERROR: Unable to send configuration email
« on: September 16, 2013, 01:18:07 PM »
Hello, we are having the following issue when trying to setup new mobile users.

After inputting the users email address and selecting the HTTP Message server we are receiving the following error:

Error: Unable to send configuration email.

System Versions:

Pivotal: v5.9.0208
Syncstream: 5.9.09
License Server: 8.0.4.0

This has worked fine on this installation for years. I am not sure this is related but back in July, the day after the last successful mobile user was setup, we attempted to move our syncstream server over to a virtual machine. This of course was a total flop because we forgot the license is bound to the physical NIC. So we simply scrapped the virtual machine and started the physical sync server back up. Nothing was ever processed on the virtual machine. We have ran fine back on the physical server, or so we thought, until today when we attempted to configure a new user.

I also recently updated the offline license, but that is done yearly and has never been a problem in the past.

Any help would be greatly appreciated since we no longer have Pivotal Support due to its lack of value.

Offline Dean Wooldridge, Jr.

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 494
  • Karma: +9/-0
  • Gender: Male
    • View Profile
Re: ERROR: Unable to send configuration email
« Reply #1 on: September 16, 2013, 03:57:17 PM »
I've gotten the same message for years and never have figured out the problem or better still never have spent a bunch of time trying to figure out the problem.  Our policy was to contact the customer and do a hands on startup with them so the confirmation email wasn't that big of a deal.

Offline BakedCookies

  • Jr. Member
  • **
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: ERROR: Unable to send configuration email
« Reply #2 on: September 17, 2013, 10:56:55 AM »
How do you even do a Hands On startup? We are using Windows Access btw.

Thanks!

Offline BakedCookies

  • Jr. Member
  • **
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: ERROR: Unable to send configuration email
« Reply #3 on: September 18, 2013, 07:32:10 AM »
We really could use some help on this, we have two new employees starting Monday and currently have no way to start their mobile systems. Dean if you know the process, please explain. We could even do a call if you would like. We would gladly pay you for your services.

Thanks!

Offline BakedCookies

  • Jr. Member
  • **
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: ERROR: Unable to send configuration email
« Reply #4 on: September 18, 2013, 08:17:19 AM »
OK, we ended up getting the solution from somewhere else.

In case anyone else ever needs this. You can simply point your new mobile to the .htm page that is created for the new user when you assign the HTTP message server.

It should be located here:

C:\Program Files\Pivotal\SyncStream\WebStorage\Users

You can also look in your sent items in Outlook for one of the previous configuration emails and modify it to suite your needs for the new user.

Offline Dean Wooldridge, Jr.

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 494
  • Karma: +9/-0
  • Gender: Male
    • View Profile
Re: ERROR: Unable to send configuration email
« Reply #5 on: September 18, 2013, 12:08:26 PM »
On reading after your request for assistance on mobiles I realize that I mis-read the original post.  I thought you were talking about remote users using eService not mobile systems.  We did use mobile systems for a very brief period of time back around 2005/2006 and I have long since forgotten everything I knew about them so I apologize I would not have been able to assist you with mobiles.  I do remember they were a pain but that is all.

Offline BakedCookies

  • Jr. Member
  • **
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: ERROR: Unable to send configuration email
« Reply #6 on: October 01, 2013, 11:35:54 AM »
Found our problem, the Outlook *.ost file had become corrupt, deleted it and let it rebuild, Pivotal send config email works again.